Deepin File Manager missing with 21.04!

Deepin File Manager missing with 21.04 !!!

After I had reboot, now the File Manager is missing. It won’t appear anywere.

I have tried to Terminal “sudo dde-file-manager” and it says “sudo: dde-file-manager: command not found”

How to fix this ?

Any command lines ?

The file manager is back …yah ! LOL

I also had to reinstalled Ubuntu Updater, for some reason, it was also missing.

…sometimes, the desktop Deepin Desktop Environment will not work, especially the dock.

I assume you didn’t install from the latest ISO, it’s highly recommended to do a fresh installation from the latest iso.
Thank you!

Yes! I have installed from the 21.04 iso

The dock doesn’t appear and the desktop seems to be frozen.

I have to open Chrome with terminal.

That’s weird, did you try reinstalling dde-dock ?

How ? What commands ?

Open up a terminal and execute the following command:
sudo apt install --reinstall dde-dock

Thank You

I will do this after work

I’ll let you know :sunglasses:

I have done this. …but …the dock is still not appear.

Here is the output from the terminal

~$ sudo apt install --reinstall dde-dock
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 913 kB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 hirsute/main amd64 dde-dock amd64 5.3.65-2ubuntu2 [913 kB]
Fetched 913 kB in 1s (691 kB/s)
(Reading database … 270005 files and directories currently installed.)
Preparing to unpack …/dde-dock_5.3.65-2ubuntu2_amd64.deb …
Unpacking dde-dock (5.3.65-2ubuntu2) over (5.3.65-2ubuntu2) …
Setting up dde-dock (5.3.65-2ubuntu2) …
Processing triggers for libglib2.0-0:amd64 (2.68.0-1) …
christian@christian-z97xsli:~$ dde-dock
Attribute Qt::AA_EnableHighDpiScaling must be set before QCoreApplication is created.
2021-04-24, 20:54:57.629 [Info ] [dguiapplicationhelper.cpp Dtk::Gui::DGuiApplicationHelper::setSingleInstance 958] Process is started: pid= 10154 arguments= ("/usr/bin/dde-dock", “-r”)