Radeon R9 390 Driver Install

Hello everybody! Can someone please tell me how to install the AMD radeon R9 390 graphics card driver.
I have this when i try to install driver.

The following packages have unsatisfied dependencies:
amdgpu-lib32 : Depends on: libdrm2-amdgpu:i386 but it cannot be installed
Depends on: libdrm-amdgpu-amdgpu1:i386 but it cannot be installed
Depends on: libllvm-amdgpu:i386 but it cannot be installed
Depends on: libwayland-amdgpu-client0:i386 but it cannot be installed
Depends: libwayland-amdgpu-server0:i386 but it cannot be installed
Depends: libwayland-amdgpu-egl1:i386 but it cannot be installed
Depends: libxatracker2-amdgpu:i386 but it cannot be installed
Depends: libgbm1-amdgpu:i386 but it cannot be installed
Depends: libegl1-amdgpu-mesa:i386 but it can’t be installed
Depends on: libegl1-amdgpu-mesa-drivers:i386 but it can’t be installed
Depends on: libglapi-amdgpu-mesa:i386 but it can’t be installed
Depends on: libgl1-amdgpu-mesa

Please upgrade to the latest release of UbuntuDDE Remix 22.04 and try to check if your driver is listed in Additional Drivers , from launcher.
Hope that helps!