This annoying error keeps coming with every startup!

Here’s how you can disable apport:

Open /etc/default/apport and change “enabled=1” to “enabled=0”

Then disable the service by executing the following command:
sudo systemctl disable apport.service